1. Registration trouble? Please use the "Contact Us" link at the bottom right corner of the page and your issue will be resolved.
    Dismiss Notice

Radiator Fan Clearance

Discussion in 'Early CJ-5 and CJ-6 Tech' started by mickeykelley, Jul 12, 2018.

  1. Jul 12, 2018
    mickeykelley

    mickeykelley Active Member

    Republic of Texas
    Joined:
    Oct 10, 2015
    Messages:
    1,007
    Putting everything back together and after getting the grill, radiator and shroud on, I noticed something I don't remember seeing before. The fan blade clearance to the shroud on the passenger side is a lot more than either the top or driver's side. I made sure nothing hits, but it just looks odd. Is the the way they are?
     

    Attached Files:

  2. Jul 13, 2018
    Glenn

    Glenn Kinda grumpy old man Staff Member Sponsor

    Apopka, Fl
    Joined:
    Sep 21, 2002
    Messages:
    8,035
    They should be pretty close. Not sure what's up with yours, unless the grill mount is off a bit?
     
  3. Jul 13, 2018
    Focker

    Focker Ran when parked... Runs while moving. Staff Member Sponsor

    Tri-Cities WA
    Joined:
    Aug 18, 2014
    Messages:
    5,182
    Are all the blades the same length...I can't remember?
     
  4. Jul 13, 2018
    Glenn

    Glenn Kinda grumpy old man Staff Member Sponsor

    Apopka, Fl
    Joined:
    Sep 21, 2002
    Messages:
    8,035
    Seems like they would have to be for balance.
     
  5. Jul 13, 2018
    Keys5a

    Keys5a Sponsor Sponsor

    Joined:
    Jan 23, 2014
    Messages:
    1,404
    From your photos, that fit doesn't look too bad. Make sure the top and drivers side still have enough space so that the fan won't touch when the engine rocks around on the rubber engine mounts when torque is applied.
    -Donny
     
  6. Jul 13, 2018
    mickeykelley

    mickeykelley Active Member

    Republic of Texas
    Joined:
    Oct 10, 2015
    Messages:
    1,007
    Yes all the same length blades. I've checked everything I can think of. And the engine has to be lined up if both sides motor mounts are on. I think I need to crawl under just to check the tranny mount to make sure it's not messed up.
     
  7. Jul 13, 2018
    Focker

    Focker Ran when parked... Runs while moving. Staff Member Sponsor

    Tri-Cities WA
    Joined:
    Aug 18, 2014
    Messages:
    5,182
    Different pitch tho... Right?
     
  8. Jul 13, 2018
    mickeykelley

    mickeykelley Active Member

    Republic of Texas
    Joined:
    Oct 10, 2015
    Messages:
    1,007
    Didn't look like different pitch to me. All blades look exactly same to me.
     
  9. Jul 13, 2018
    Glenn

    Glenn Kinda grumpy old man Staff Member Sponsor

    Apopka, Fl
    Joined:
    Sep 21, 2002
    Messages:
    8,035
    Check the grill alignment with the frame rails, make sure it's centered.
     
  10. Jul 13, 2018
    1960willyscj5

    1960willyscj5 Well-Known Member

    Mesa, Arizona
    Joined:
    Nov 27, 2006
    Messages:
    2,756
    under load or acceleration, does the engine edge over to the right? Might just be a builtin clearance for the fan rotation.
     
  11. Jul 13, 2018
    OzFin

    OzFin Vintage Jeep Guy

    Michigan
    Joined:
    Jul 16, 2007
    Messages:
    406
    Examine your motor mounts, if they are good and there is no body or frame "tweekage" then it just may be Toledo craftmanship.
     
  12. Jul 13, 2018
    mickeykelley

    mickeykelley Active Member

    Republic of Texas
    Joined:
    Oct 10, 2015
    Messages:
    1,007
    Good suggestion. Hadn't thought about that as there is some play in the center bolt.
     
  13. Jul 14, 2018
    sterlclan

    sterlclan Member Sponsor

    exploring the...
    Joined:
    Feb 21, 2009
    Messages:
    2,442
    plus or minus 1/2 inch was a factory spec. so if the tub is 1/2 inch out one
    way and the grille is out 1/2 the other thats huge just sayin...
     
  14. Jul 14, 2018
    Johns1967CJ5

    Johns1967CJ5 Sponsor Sponsor

    Northern NJ
    Joined:
    Dec 5, 2013
    Messages:
    1,252
    I believe the shroud holes are slotted ?
     
  15. Jul 14, 2018
    mickeykelley

    mickeykelley Active Member

    Republic of Texas
    Joined:
    Oct 10, 2015
    Messages:
    1,007
    It's a right to left issue so slots would not help, but no they are not slotted, at least on mine.
     
  16. Jul 14, 2018
    mickeykelley

    mickeykelley Active Member

    Republic of Texas
    Joined:
    Oct 10, 2015
    Messages:
    1,007

    Well, Glenn, didn't help. The center grill bolt is slotted for front to rear but not right to left. It's about 3/4" difference between the two sides, so moving it 1/4" would help. Doesn't sound like much but rpm and a bump, I'd hate to have it hit. It does look like the whole grill should slide to the driver side (which would help) based on the frame and grill edges. But I don't see how to slide the grill. The only thing I can think of is loosening the motor mount bolts to the frame and see about trying to nudge the engine towards the passenger side a little as the frame holes for the mount bolts were slotted as I recall.
     
  17. Jul 15, 2018
    Glenn

    Glenn Kinda grumpy old man Staff Member Sponsor

    Apopka, Fl
    Joined:
    Sep 21, 2002
    Messages:
    8,035
    Maybe it was already that way before you pulled the engine, but didn't notice? If the grill is off that much maybe the whole body is off a bit? Shifting the engine a bit might do the trick too. Maybe a smaller diameter bolt for the grill mounting is in order?
     
  18. Jul 15, 2018
    Johns1967CJ5

    Johns1967CJ5 Sponsor Sponsor

    Northern NJ
    Joined:
    Dec 5, 2013
    Messages:
    1,252
    Did you measure from the frame to the side of body on each side to see if it's equal.? I had to fuss with mine to get it right
     
    sterlclan likes this.
  19. Jul 15, 2018
    sterlclan

    sterlclan Member Sponsor

    exploring the...
    Joined:
    Feb 21, 2009
    Messages:
    2,442
    the tub could be shifted in turn changing the way everything lines up
     
  20. Jul 15, 2018
    mickeykelley

    mickeykelley Active Member

    Republic of Texas
    Joined:
    Oct 10, 2015
    Messages:
    1,007
    I don't see how the tub shift could affect this. The radiator shroud is attached to the radiator which is attached to the grill. So the grill right to left would affect the shroud alignment to the fan. However, the grill has a single center bolt which determines position. That slot that that bolt goes through does not have right to left adjustment. It is only slotted front to rear. There is maybe a 1/16 or less right to left wiggle room. I need to go minimum 1/4" to maybe 3/8". The tranny mounts do not appear to have moved so it has to be the engine. The only possible thing I can see is possibly the engine needs to slide up (and thus towards that side) on the passenger motor mount a tad which would cause it to slide down on the driver's side. Tomorrow, I'm going to loosen the motor mount to frame bolts and see if it will wiggle over some. Unfortunately, the last step to firing the motor the first time since the rebuild, went south. As I added the antifreeze/water, the upper front started squirting. It wasn't leaking when I took it off, so I must have caught it on something during this period. In any event, it's off to the radiator shop first thing in the morning. Very frustrating doing this 2 steps forward, 1 back dance.
     

Share This Page

New Posts