1. Registration trouble? Please use the "Contact Us" link at the bottom right corner of the page and your issue will be resolved.
    Dismiss Notice

Bellhousing Alignment F134

Discussion in 'Early CJ5 and CJ6 Tech' started by kenb, Jan 12, 2020.

  1. Jan 12, 2020
    kenb

    kenb Member

    Detroit
    Joined:
    Jan 22, 2019
    Messages:
    248
    Hello,
    I'm replacing a clutch on a CJ5 drive train. I don't know if the bellhousing and engine were an original pair. After reading online about checking runout I think I should check that with a dial indicator. Has anyone here done that on an F head? Does anyone know what the tolerance is?
    The other issue I don't know about is how to correct runout if there are problems. I just learned today about the dowel pin bolts that are supposed to hold the alignment. When I took mine apart there were a couple grade 5 fine thread bolts in that location but they did not appear to be the correct special bolts. They measured about 372 inches. I have a pair off a salvage jeep in OK condition so I'll try those first. They measure about 374.
    Does anyone know a source for these dowel bolts? I can find the early short ones but my vehicle uses 3.5" ones.
    Thanks,
    Ken
     
  2. Jan 12, 2020
    53A1

    53A1 Member

    Kern Co. Ca.
    Joined:
    Jun 17, 2008
    Messages:
    333
    I have a NOS M38A1 housing I'm looking at right now. The two ears on the side that mate with the block have a smaller dia. bolt hole. Trying a standard smooth shank grade 8 I see no wobble.
     
  3. Jan 13, 2020
    MikeON

    MikeON New Member

    Lucinda PA
    Joined:
    Oct 4, 2013
    Messages:
    25
    I had this exact situation. Transmission was noisy and jumped out of gear. Aligned everything and rebuilt transmission and it is smooth, quiet, and stays in gear.
    Here is a thread about it:
    Bell Housing Alignment
     
  4. Jan 13, 2020
    PeteL

    PeteL Member 2020 Sponsor 2019 Sponsor

    Hills of NH
    Joined:
    Aug 3, 2003
    Messages:
    6,975
    x2. My comment is in that same link.

    Never had that issue with an F-head, however.
     

Share This Page

New Posts