1. Registration trouble? Please use the "Contact Us" link at the bottom right corner of the page and your issue will be resolved.
    Dismiss Notice

omix electronic distr timing question

Discussion in 'Early CJ5 and CJ6 Tech' started by ktm25089, Aug 20, 2008.

  1. Aug 20, 2008
    ktm25089

    ktm25089 Member

    Joined:
    Oct 18, 2006
    Messages:
    240
    hello,
    i have just purchased one electronic distributor.Very simple installation but have one big problem.the engine don;t start.after cranking a lot one misfire and then dead again.spark to all the plugs good.
    i have the oil pump properly installed so i'm asking if i put the cables right.because the jeep was a military and converted to 12v with this distributor.
     
  2. Aug 20, 2008
    ktm25089

    ktm25089 Member

    Joined:
    Oct 18, 2006
    Messages:
    240
    just tried one test.
    turn all the cables one counterclockwise.IMPROVED.the engine makes some tries to start and black smoke from the exhaust.but keep not starting.tried another turn to cables counterclockwise and engine dead.just some loud bangs from the exhaust.so i think that the correct is the first counterclockwise turn.i did'nt make one clockwise because of dead battery.charging now and will try it.
     
  3. Aug 20, 2008
    kiowamtp

    kiowamtp Member

    DFW
    Joined:
    Dec 24, 2004
    Messages:
    614
    If your oil pump was installed correctly then your number one should be at the 4-5 o'clock position where you have labeled number two. Either way ensure your number one plug wire is hooked up correctly to where your rotor is at when you are at number 1 TDC. Then run your wires 1-3-4-2 in counter clockwise order. Also, some distro caps have a notch and you could accidently put the cap on 180 out and it will not seat correctly.

    However, if you are at tdc in the picture above you should have the rotor pointing at the correct cap position. It seems you were either slightly before ao after tdc with the rotor being in the middle. So not sure which one is yours. With that said I am not familiar with the 24v to 12v conversion. Someone here will chime in with more experience I am sure. Good luck.
     
  4. Aug 20, 2008
    kiowamtp

    kiowamtp Member

    DFW
    Joined:
    Dec 24, 2004
    Messages:
    614
    Oh yeah timing is roughly 5 degrees before TDC
     
  5. Aug 20, 2008
    w3srl

    w3srl All-around swell dude Staff Member

    Port Orange, FL
    Joined:
    Nov 6, 2002
    Messages:
    4,213
    It's really not that important where the rotor lines up when #1 is at TDC, as long as the #1 wire is on the tower where the rotor points. It's pretty easy to get the oil pump off by a tooth or two, but as long as you have enough travel in the distributor to get it timed correctly you are good to go. ;)
     
  6. Aug 20, 2008
    blevisay

    blevisay Oh Noooooooooooooooo! Staff Member

    Portland Tn.
    Joined:
    Sep 20, 2002
    Messages:
    4,156
    cOUNTER CLOCKWISE
     
  7. Aug 21, 2008
    ktm25089

    ktm25089 Member

    Joined:
    Oct 18, 2006
    Messages:
    240
    so,if my rotor points where is the red arrow in tdc i have to turn the distributor a little counterclockwise to get in line with the 1 cyl cable???
     
  8. Aug 21, 2008
    ktm25089

    ktm25089 Member

    Joined:
    Oct 18, 2006
    Messages:
    240
    continue not to starting.i hope that the problem is not the omix distributor because it will get me angry!!!!!!!
     
  9. Aug 21, 2008
    ktm25089

    ktm25089 Member

    Joined:
    Oct 18, 2006
    Messages:
    240
    found the problem.as i sayed omix junk!!!
    the magnet for the pickup that is under the rotor.it has one smaller distance than the others.so no spark at one plug.
     
    Last edited: Aug 22, 2008
  10. Aug 21, 2008
    ktm25089

    ktm25089 Member

    Joined:
    Oct 18, 2006
    Messages:
    240
    ..
     
    Last edited: Aug 22, 2008
  11. Aug 21, 2008
    ktm25089

    ktm25089 Member

    Joined:
    Oct 18, 2006
    Messages:
    240
    waiting to see if walcks will solve my problem.omix sayed to me just to see the groundings and talk to carl for more!
     
    Last edited: Aug 22, 2008
  12. Aug 21, 2008
    ktm25089

    ktm25089 Member

    Joined:
    Oct 18, 2006
    Messages:
    240
    and for the gurus,
    when i hold the distributor i my hand and rotate it with my hand in all the four plugs have spark.
    when i install it in the motor one plug have no spark.change plug,cable,rotor,rotate cables stay with no spark.remove the distributor and rotate the shaft with my hand and suddenly the spark comes again!!!!!!!!!!!
     
    Last edited: Aug 21, 2008
New Posts